Back to overview
Downtime
OpenAthens authentication is down for most users
Dec 06 at 01:38pm GMT
Affected services
EBSCO
OpenAthens
VLE books
Resolved
Dec 06 at 02:36pm GMT
OpenAthens have identified the cause of the issue and have implemented a fix. They are currently monitoring the fix to ensure stability across affected services.
Affected services
EBSCO
VLE books
OpenAthens
Created
Dec 06 at 01:38pm GMT
OpenAthens is down for most users so access to certain Library services may be affected. OpenAthens are aware of the issue and their team is working to understand what has caused the issue and will provide an update within the next hour.
Affected services
EBSCO
VLE books
OpenAthens