Back to overview
Degraded
Scan to email is unavailable
Nov 21 at 03:01pm GMT
Affected services
Printing, Copying, & Scanning
Resolved
Nov 21 at 09:17pm GMT
We have identified the cause of the issue and have removed the affected mail relay from service.
Scan to email should now be working.
Affected services
Printing, Copying, & Scanning
Created
Nov 21 at 03:01pm GMT
We’re having some trouble with scan to email. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Scan to OneDrive is unaffected.
Affected services
Printing, Copying, & Scanning