Back to overview
Degraded

Issues access Regent's OneLogin Portal

Mar 20 at 10:41am GMT
Affected services
Authentication Services

Resolved
Mar 20 at 12:36pm GMT

OneLogin Engineers have identified issues with users accessing applications.

The issue has now been resolved.

Created
Mar 20 at 10:41am GMT

We’re investigating an issue with OneLogin that is impacting some users. OneLogin authentication services do not appear to be affected, but you may have issues accessing any services through the OneLogin portal during this time. We’ll share another update shortly.