Some users in the United Kingdom have reported issues using Microsoft 365 services
Resolved
Sep 03 at 09:34am BST
Microsoft have determined through service telemetry that the Microsoft 365 service and environment was healthy. An external ISP networking issue may have resulted in access issues or latency. A service incident didn't actually occur.
Affected services
Microsoft Teams
Email & Calendar
Authentication Services
Power BI Dashboards
Created
Sep 02 at 10:58am BST
Users in the United Kingdom have reported issues using Microsoft 365 services.
Microsoft are reviewing service monitoring telemetry and networking logs to isolate the root cause.
Scope of impact: Impact is specific to some users in the United Kingdom attempting to use the Microsoft 365 service.
Next update by: Monday, September 2, 2024, at 12:30 AM BST
Affected services
Microsoft Teams
Email & Calendar
Authentication Services
Power BI Dashboards