Back to overview
Degraded

Network Connectivity Issues in Tuke building

Aug 28 at 02:08pm BST
Affected services
Network and Internet

Resolved
Aug 29 at 11:35am BST

We've now completed the migration to new switches. Service should now be fully restored, but please do let us know if you are still experiencing any issues.

Updated
Aug 29 at 08:33am BST

Service has been restored (again). Things should be stable now and we don't expect any further major outages, however the affected connections should be considered "at risk" as we intend to move them over onto new network switches during the course of the morning.

Updated
Aug 28 at 04:50pm BST

We have identified the affected network equipment. Replacements are being prepared and these will be deployed tomorrow morning.

Created
Aug 28 at 02:08pm BST

Users within the affected building may experience intermittent or complete loss of network connectivity, impacting both wired and wireless connections. This may result in an inability to access internal resources, the internet, and other network-dependent services.