We are investigating issues with SITS / Evision (estudent.regents.ac.uk)
Resolved
Jun 17 at 02:21pm BST
UPDATE :
Access to SITS/e:Vision has been restored.
If you have any questions or concerns, please contact servicedesk@regents.ac.uk
Live systems status can be found here:
https://status.regents.ac.uk/
We would like to thank you for your patience and understanding and apologies for the inconvenience caused during this outage.
Affected services
SITS e:Vision Portal
Updated
Jun 17 at 10:15am BST
SITS/eVision offline intermittently.
We're currently encountering problems with SITS/e:Vision. The system may allow you to login, but it's running very slowly. You may also be receiving a license expiry notification.
Please could you refrain from using these platforms whilst we are investigating. If you are already logged on, please could you log off.
An update will be provided at 11:45
Affected services
SITS e:Vision Portal
Created
Jun 17 at 09:50am BST
We are investigating issues with SITS / Evision (estudent.regents.ac.uk)
Affected services
SITS e:Vision Portal