Back to overview
Degraded
Authentication Services disruption affecting GlobalProtect VPN connectivity
Oct 25 at 10:07am BST
Affected services
Authentication Services
Network and Internet
Resolved
Oct 25 at 10:13am BST
We have identified the root cause of the issue. Authentication services have been diverted to resolve the issue whilst we investigate the affected infrastructure.
Affected services
Network and Internet
Authentication Services
Created
Oct 25 at 10:07am BST
We’re investigating an issue with Authentication Services that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Network and Internet
Authentication Services