Back to overview
Resolved
Global Protect (VPN) is rejecting logins
Sep 21, 2026 at 9:18am UTC
Affected services
VPN (Global Protect)
Resolved
Sep 21, 2026 at 10:03am UTC
We have identified and fixed the issue, and continue to monitor. Please let us know if you are still experiencing issues.
Affected services
Created
Sep 21, 2026 at 9:18am UTC
We are having authentication issues with Global Protect VPN. We have identified the cause of this and are working on a fix.
Affected services